OpenSSL Vulnerability - The Heartbleed Bug

Public News | 9 April 2014 by Mhairi Hutton security, cloud

 

A vulnerability in OpenSSL, "The Heartbleed Bug", was disclosed yesterday (8th April 2014). Please continue reading for more information on how you may be affected.

 

A vulnerability in OpenSSL, "The Heartbleed Bug", was disclosed yesterday (8th April 2014). Information can be found here.
 
The Version affected is 1.0.1. Earlier versions are not affected and therefore not vulnerable.
 
A fixed Version has now been released. The Claromentis Support Team will be connecting to all Linux Cloud Servers running SSL. Where Version 1.0.1 is found, it will be updated and further tested for vulnerability.
 
If you have any questions or concerns, please don't hesitate to contact the Claromentis Support Team.

0 Likes
Share

 

[Discuss]

photo
{{ comment.user.is_me ? cc.translations.my_comment : comment.user.name }} {{ comment.user.is_me ? cc.translations.my_comment : comment.user.name }} {{comment.user.name}} [wrote]...
[Reply] [Like] [Unlike]  {{comment.like_count}} [person] [people] [liked this] [Edit] [Delete] {{ comment.timestamp.date_str }}

[Loading...]

View all news